Jump to content

torin555

Junior Defender
  • Content Count

    8
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About torin555

  1. Maybe a longshot but try and disable ICS (Internet connection Sharing) if it isn't already? http://steamcommunity.com/app/8930/discussions/0/828939797196565447/ I'll check and see if it's disabled already when I get back home (Win 7), DDace as you're on Win 8 and you say it works fine for you can you check and see if ICS is enabled or disabled on yours? MMC > services > Internet Connection Sharing. Mine's already off
  2. Aside from dll file DLs (which is extremely difficult to recommend, but can work), http://forums.dungeondefenders2.com/showthread.php?112322-Failed-To-Connect-To-Trendy-Net/page2 < last post. "So, I ran into this problem as well, and the last time this happened I actually re-installed Windows to get Dungeon Defenders to work again. That being said, it happened again, and I wanted to get to the bottom of this, so I read through all of your suggestions, and I can say with some confidence that the 'only thing' that really worked for me was making sure that the check mark for 'Run-as Adminis
  3. It´s doing the same to my game, I can´t start up my game anymore. after trying it with -tcp It simply doesn´t start a game and sends me the error instantly instead of waiting for a bit. Im playing on ranked. I can join other games though. I use windows 8 as well. Sounds like the exact same issue I'm having. When I put -tcp it does it instantly instead of stalling too.
  4. Do you have any non-alpha numeric characters in your name? I had an issue in the past where I had "@" and "!" in my steamID and it refused to create games. Nope, I'm returning to the game. I played it for a long time back on my old computer so my username has nothing to do with the issue :/
  5. Well I am not sure then since it seems to start fine and I assume you can join games properly. Normally that has been the -tcp option that was the issue. I think some have had issues with a firewall or router as well before but you have checked those too. Have you tried Right clicking and selecting Run as Administrator? Not sure if that is required but worth a shot if not already tried. Yeah I've tried running as an administrator too... I hope this is fixable... I played DD for a long time on my old computer and I want to be able to come back to it...
  6. I had that problem on Windows 8 but the -tcp option is what fixed it for me. Do you have a firewall in place that may be blocking it from creating a game? If you do, I would recommend disabling it momentarily just to check. Oh I forgot to mention that I tried disabling my firewall already.
  7. When I try to create a game (public or private) It comes up with the message "Failed to create game" I'm on windows 8, I don't have (or will ever have) hamachi. I've set the game launch options to -tcp, and I've tried verifying my game cache. None of that has changed anything. Except skipping the start screen and undoing my settings of course. Does anyone have any other ideas?
×
×
  • Create New...