Jump to content

Grimer

Junior Defender
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Grimer

  1. Hello Alhanalem, thanks for answering. I tried with every option in the sound quality, but sadly none of them worked. Answering your question: The green bar on the audio mixer DO appear when I'm not in the game, but when the game is running, it doesn't move at all, so there is no sound really...
  2. Hello everyone, I have posted this issue in the technical support forum 2 days ago but I got no replies, so I thought posting it in the Genereal Discussion would help. the problem is I bought dungeons defenders like two days ago, and after I launch the game, the sound goes completely mute, even though I changed it in the game options to be on max volume. It's not only the game sound that mutes after launch, but all the system sounds in my laptop, for example, if I watch a youtube video or open media player both wont have sound as well. If i exit the game, the sounds return again. It only happens when the game is running... I have tried : -Played fullscreen and windowed -Testing my speakers without and with the game running (works normaly when the game isnt running) -Messing with ingame volume options -Reinstall my sounds driver (Realtek High Definition Audio) -Checking game integrity -Downloading the Demo version (also has the same problem) -Rebooting my laptop -many other little things desperate people try lol PLEASE help! This game seems REALY good, but it is so boring to play with no sounds :/ ps: im in windows 7
  3. Come on guys, no one knows anything about it? Meh, this is really frustrating =/
  4. I bought dungeons defenders today, and after I launch the game, the sound goes completely mute, even though I changed it in the game options to be on max volume. It's not only the game sound that mutes after launch, but all the system sounds in my laptop, for example, if I watch a youtube video or open media player both wont have sound as well. If i exit the game, it normalizes again. It only happens when the game is running... I have tried : -Played fullscreen and windowed -Testing my speakers without and with the game running (works normaly when the game isnt running) -Messing with ingame volume options -Reinstall my sounds driver (Realtek High Definition Audio) -Checking game integrity -Downloading the Demo version (also has the same problem) -Rebooting my laptop -many other little things desperate people try lol PLEASE help! This game seems REALY good, but it is so boring to play with no sounds :/ ps: im in windows 7
×
×
  • Create New...