Jump to content


Junior Defender
  • Content Count

  • Joined

  • Last visited


Community Reputation

0 Neutral

About Hypano

  1. go to speed.io and test you connection, if its really bad it could be: The Connection it self, bad Signalstrenght of the WIFIThe RouterFor both maybe try a repeater or Powerline Adapter, or maybe moving the Router The Internet Connection, due your borther or otherdo the test when noone else is using the internet and compare it to the other test Optimize your Internet ConnectionMaybe use the little Programm "SG TCP Optimizer", the Link gets you to a i think german only website, search for the "manuelle Installation" and click on that , or search for the Programm in the search Engine of your choice nothing of the above, it could be the Game itself --> the Server your playing on --> go to the Options and in the Top Right corner you should be able to change it ... atleast in the main menu.
  2. I've written alot of Information, then i had to login and the Message got deleted, not going to write all again... I have the Same Problems, Seem to be the Frametimes. It dont seem to be a specific location, just the game itself. FPS: 60-15 ("Lags" dont affect it alot only sometimes)Frametimes: 9-30ms (normal) reality -> 9-800ms (jumps to that higher FTs - Jumps to 40and back sometimes even higher to 900 -> max was 107991,4 but that isnt happening alot maybe only once)CPU & GPU temps normal (6core AMD Phenon X6 1090T + GTX970)(Laptop: I7-7700hq + GTX1050) CPU pretty high usage, even while in tavern without any movement or placed towers (no backgroundusage, atleast not high)Ram Usage normal (16GB 1600mhz)The Event system or animation system could be the cause of that, sometimes huge "lags" happening when attacking with aoe attacks. But because its happing everywhere ... it's maybe not the reason. EDIT: I just installed it on my laptop yesterday ... was able to play without any lags. Today i though im going to play on the laptop again ..... and same Problem, everywhere laggs. Im not going to play it until its fixed, i really hate laggs. EDIT 2: I've disabled "Multithreaded Rendering" and now the lag is mostly gone.
  • Create New...