Jump to content
Sign in to follow this  
Grimer

The game has no sound?

Recommended Posts

Hello everyone, I have posted this issue in the technical support forum 2 days ago but I got no replies, so I thought posting it in the Genereal Discussion would help. the problem is I bought dungeons defenders like two days ago, and after I launch the game, the sound goes completely mute, even though I changed it in the game options to be on max volume. It's not only the game sound that mutes after launch, but all the system sounds in my laptop, for example, if I watch a youtube video or open media player both wont have sound as well. If i exit the game, the sounds return again. It only happens when the game is running...
I have tried :
-Played fullscreen and windowed
-Testing my speakers without and with the game running (works normaly when the game isnt running)
-Messing with ingame volume options
-Reinstall my sounds driver (Realtek High Definition Audio)
-Checking game integrity
-Downloading the Demo version (also has the same problem)
-Rebooting my laptop
-many other little things desperate people try lol
PLEASE help! This game seems REALY good, but it is so boring to play with no sounds :/
ps: im in windows 7

Share this post


Link to post
Share on other sites
Here is something that may help you:

Go to the Sound control panel, right click your sound output (usually labeled Speakers) and click properties.
Go to the advanced tab, and under Default Format, decrease the audio quality displayed there.

I can't promise it help, but it is known to improve a similar sound issue.

One thing to check. If you open the volume mixer (right click the volume icon on the taskbar), do you see a full green bar (or a green bar that jumps up in down based on what the sound *would* sound like if you could hear it) on the main volume control and / or the volume control for Dungeon Defenders? Or is there no color on the volume control at all?

Share this post


Link to post
Share on other sites
Hello Alhanalem, thanks for answering. I tried with every option in the sound quality, but sadly none of them worked. Answering your question: The green bar on the audio mixer DO appear when I'm not in the game, but when the game is running, it doesn't move at all, so there is no sound really...

Share this post


Link to post
Share on other sites
Chiming in with the same issue here...Win 8 x64. I have sound for the intro videos but nothing past that. I've tried disabling other audio devices, lowering quality, etc. I had no issues on this same PC with Win 7 x64 previously, so I know it's a software incompatibility somewhere, just not what.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...