Jump to content

Treasure Hunt BROKEN!


Recommended Posts

We were doing Treasure Hunt on insane... all was well until wave 9.. MOBs only spawned at 2 location... after 30 minutes no golden MOBs had yet to spawn..

We restarted... Wave 5 all was fine... Wave 6 not a single MOB spawned... not even 1.

We restarted again... Wave 5 all went well.. Wave 6 not a single spawn again... No enemies what so ever...

Share this post


Link to post
Share on other sites
Insane, easy, nightmare it's Treasure hunt for all, but yeah it's broken. I really don't know how thoose things gets broken...anyway we just have to wait for a fix i guess :S

Share this post


Link to post
Share on other sites
tested on hard and insane: wave 8 okey. at wave 9 are random spawns active.
1x only ogres (and only the first one in gold)
the other times just one spawn. with only one gold in the first wave.

Share this post


Link to post
Share on other sites
Tested again... new lobby new people.

Insane... Wave 6.. NOTHING SPAWNS WHAT SO EVER.... AGAIN,....

CONFIRMED BROKEN.

Share this post


Link to post
Share on other sites
Yes, I've have been getting this too. Sometimes even after the first wave, the monsters never even spawn & my group will have to restart & try. (and fail again).

Share this post


Link to post
Share on other sites
It would be nice to get some sort of confirmation from Trendy that they are aware of the issue and are working to fix it?

Share this post


Link to post
Share on other sites
Just wanted to chime in and say that I experienced this bug on several attempts last night. Eagerly awaiting a fix as this is my last challenge for my companion cube.


Sent from my iPad using Tapatalk HD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...