Jump to content

Bug: Cant play Aquanos


Recommended Posts

Everytime i try to start this map on Medium, the game will kick me out of my tavern right into the list with games

Share this post


Link to post
Share on other sites
Everytime i try to start this map on Medium, the game will kick me out of my tavern right into the list with games


Exit steam and validate game, a lot of people are having this problem too

Share this post


Link to post
Share on other sites
Solution: Library, right click/ local files / verify integrity of game cache/ run/ wait till msg appears "3 files failed" then there will be an update for 250mb/ Play game/wait /go to tavern / select aquanos/press g/ get raped by sharkens and find a way to deal whit them =)

Share this post


Link to post
Share on other sites
Did not work for me. I did this and got as a result from the validation, that 2 files were needed. It loaded a 150 MB patch. After this the problem persists. I can go to tavern and select Aquanos, but every time I launch the map, it just shows me a list of open network games. I can't even join other players games, that are playing Aquanos map. Hope this gets a fix soon :)

Tried hard, insane and nightmare difficulties with and without hardcore option. If I try to join another pleyers Aquanos game, it says that failed to load level. The sharken mobs themselves work ok on other maps (atleast Ramparts).

Share this post


Link to post
Share on other sites
Same here. Doesn't matter the difficulty it just bumps me to the games list. Verified local game files and still doesn't work.

Share this post


Link to post
Share on other sites
Verified local data now 4 times. everytime it says 2 missing files, but the download of them wont start.
Never play on patch day.

Share this post


Link to post
Share on other sites
Can you try one thing for me and go to Steam -> Change User... and that logs you out completely. Then log back in and see if you can access it then.

Share this post


Link to post
Share on other sites
Same here. Doesn't matter the difficulty it just bumps me to the games list. Verified local game files and still doesn't work.


Ditto. Verified 3 times & tried launching Aquanos each time, still nothing. It's also not listed in the Steam store page for me as yet.

Share this post


Link to post
Share on other sites
Can you try one thing for me and go to Steam -> Change User... and that logs you out completely. Then log back in and see if you can access it then.


Did this, now getting "Failed to Connect to TrendyNet" after it sits at "Connecting to TrendyNet for a minute or 2".

EDIT: After restarting DD it now connects however still can't load Aquanos. Tried another verify, no files download & still can't load Aquanos.

The Steam Store page for the QftLES pack only shows Karathiki Jungle, Shards 1, Shards 2 & Assault pack so I suspect Steam is at fault here.

...and back to "Failed to Connect to TrendyNet" even after 2 restarts of DD.

Share this post


Link to post
Share on other sites
OK so after the 5th or 6th verify (I lost count), I finally got a 239 MB download which I'm assuming fixes not being able to load the new maps (store is listing QftLES 3 now). However I still can't connect to TrendyNet so it's anyone's guess whether it worked or not.

Share this post


Link to post
Share on other sites
I have all my updates but aquanos is autoboot to Server select from tavern, So i am verifying now.. Perhaps trendy could Get some more betatesters for qftles4 p:0 make it lil less painful.

Share this post


Link to post
Share on other sites
so, after steam restart, new game file check, finaly download and loooong trendynet login...finaly it works

Share this post


Link to post
Share on other sites
Whenever I check file integrity, I download two files and my settings go back to default.

Share this post


Link to post
Share on other sites
Can you try one thing for me and go to Steam -> Change User... and that logs you out completely. Then log back in and see if you can access it then.


Doesn't work for me. Nothing of the new challenges and map works.

EDIT: Also I can't join other games on these maps.

Share this post


Link to post
Share on other sites
I changed my steam server location and then verified my game cache. Then it downloaded for me.
I wonder if this fixed it. ill keep posted to see what happens.

This worked for me!!

Share this post


Link to post
Share on other sites
zzzzzzzzzzzzzzz was this troubl e too, i though everyones knew the solution. Here it is: Just go to library, right click, local files/ verify integrity of game cache/there will be corrupted files and steam will auto re download them and wallla just play!!!! U guys must search on forum instead making useles post, i posted this solution twice and worked for the 100%.

Share this post


Link to post
Share on other sites
zzzzzzzzzzzzzzz was this troubl e too, i though everyones knew the solution. Here it is: Just go to library, right click, local files/ verify integrity of game cache/there will be corrupted files and steam will auto re download them and wallla just play!!!! U guys must search on forum instead making useles post, i posted this solution twice and worked for the 100%.


Darkie u first read all the posts, then u write. There's a bunch of people that did this and still CAN'T play aquanos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...