Jump to content

Attention: Series EV Bug; Please Fix ASAP!


Recommended Posts

There is a bug with Series EV where if you upgrade her towers while she is not currently one of the heroes being played, they will not gain the additional HP until she is brought back out. I have attached screen shots of this in the tavern, but the same situation happens in a map as well:

>Edit: just discovered this only holds true if you start from a 0 upgrade state. If you have already upgraded it once before you switch her out it will work correctly

*This shows an un-upgraded wall with series EV still out*

http://steamcommunity.com/profiles/76561197992806011/screenshot/560937726250150749/?tab=public

*My friend swaps to his countes and we buff the wall to 3 stars. The HP stays the same.*

http://steamcommunity.com/profiles/76561197992806011/screenshot/560937726250150086/?tab=public

*My friend brings his Series EV back out, and the wall gains the extra top end HP (notice its now at 52/108k*

http://steamcommunity.com/profiles/76561197992806011/screenshot/560937726250149335/?tab=public



**Special note, my friend has 839 turret HP, just in case it's very specific.

Share this post


Link to post
Share on other sites
New Update:

This bug only holds true when a second player is the one who does that initial upgrade. If the player who summoned the defense upgrades it himself after swapping to a different character, it will still work properly.

Share this post


Link to post
Share on other sites
New Update:

This bug only holds true when a second player is the one who does that initial upgrade. If the player who summoned the defense upgrades it himself after swapping to a different character, it will still work properly.


While doing survival a few minutes ago, I upgraded one of EV's walls using my squire and the health didn't get added. I was the one who built the wall and the only one in the match, so I don't think this is true.

Share this post


Link to post
Share on other sites
i was doing the new pvp towerdefense, selling my proton beams wasnt giving back the DU

Share this post


Link to post
Share on other sites
i just decided to check to see if anyone was having issues with the walls so ill add my 2 bits to this.

im not sure exactly what happened, but i was farming misty campaign just now. i was using the SEV walls, trying them out, and most of them were doing ok, but the one in the west lane consistently took much more damage than that others. i had the wall, a darkness trap, and a gas trap at the choke. i didnt have the ability to sit there and watch what was happening, if the darkness trap wasnt stripping elemental properties or what, but the wall ended up going down in wave 11, even after having fully repaired it at the start of the wave, and there was only one ogre that was there to do any significant damage.

so either this happened to me as well, and i didnt have time to notice it, or darkness traps werent stripping elements from mobs, im not sure. i noticed a few times that DEWs ran around the outside of it (which was right against a tree) like it was nothing, also.

Share this post


Link to post
Share on other sites
the towerboost-lasers don't work either - when a guardian boosts the tower-damage, the beam-boni aren't applied

Share this post


Link to post
Share on other sites
the beam-boni

Bonuses. Beam Bonuses. Declining a non-relevant latin word to try and make the plural of an english word doesn't work.


If you don't care why, stop reading now. If you do, well, then here you go. It's the wrong part of speech (bonus was an adjective in latin, meaning good, bonus is a noun in english, meaning "something extra". You don't say 'bi' for more than one bus. Just because a word ends in 'us' doesn't mean you can make the plural end in i. It actually needs to be the same part of speech for that to work in any way.

Knowledge is power. Choose to be upset I called you out, or take it as an opportunity to learn.

Share this post


Link to post
Share on other sites
Current workaround that is still annoying as hell is just to bring out series EV near the end of any build phase that saw upgrades for the walls. Would really love to see this fixed soon, having to repair 300k+ hp after a mass set of upgrades is just annoying.

Share this post


Link to post
Share on other sites
Bonuses. Beam Bonuses. Declining a non-relevant latin word to try and make the plural of an english word doesn't work.


If you don't care why, stop reading now. If you do, well, then here you go. It's the wrong part of speech (bonus was an adjective in latin, meaning good, bonus is a noun in english, meaning "something extra". You don't say 'bi' for more than one bus. Just because a word ends in 'us' doesn't mean you can make the plural end in i. It actually needs to be the same part of speech for that to work in any way.

Knowledge is power. Choose to be upset I called you out, or take it as an opportunity to learn.

Thats just wrong bonus is still a latin word thats why the plural is going to be boni, just cause you think its english now doesnt make bonuses right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...