Jump to content

Complete system crash


Recommended Posts

When I first tried this game today I had it on high settings.. then when I tried to start up a level my pc would freeze and I had to do a hard reset.
After a view times of having this I lowered the settings to medium.. Now I could actually start a level.. but just when I was done setting up towers I got a complete system crash again.
Even on low settings this still occurs.
Now with the lowest setting is usually happens between 2-7 minutes after I start the level. So thats just the first wave

I checked the CanYouRUNThis thing and my pc is rated fast for this game.. so that cant be the problem.

I've set my locale language and the game language to english..
After every crash when I varify at steam im missing 2 items.
And I dont get any logs or anything..

I'm wondering if anyone else has this problem too, and if there's a fix for it. I don't like buying games that wont work properly.

System specs:
Windows 7 Ultimate 64 bit sp1
Intel Core Quad CPU Q8200 @ 2.34GHz
6 gb DDR2
ATI Radeon HD 4850

If you need more info.. please do ask

Thanks in advance

Share this post


Link to post
Share on other sites
Do you see a BSOD or does the computer simply lock up? Drivers up to date? Temperatures?

My computers don't have any stability problems and the game has still crashed me a few times, my solution, don't run any other 3D or GPGPU(this includes hardware decide) applications while playing, seemed to solve the problem for me.

Share this post


Link to post
Share on other sites
Nope.. no BSOD.. just a simple lockup.. black screen usually.. sometimes some weird colour with lighter vertical striped.. drivers should be up to date(this is the only game thats having trouble) and temperatures arent higher then they usually are.

My game crashes every time tho.. usually before I can even start wave one.

Share this post


Link to post
Share on other sites
so.. I installed new drivers.. just to be sure.. and it seemed like it was working, so I was pretty happy.. untill I was repairing my towers for the final stage.. same old crash of the graph card :-(

Share this post


Link to post
Share on other sites
I've seen 4850's artifact when they overheat or when the memory goes bad.
Furmark is a good stress test for graphics cards, if it doesn't have problems with that you don't have a hardware problem, which would leave software, if the graphics driver is up to date it should work just fine... does the game freeze on and off sometimes without crashing?

Share this post


Link to post
Share on other sites
I've seen 4850's artifact when they overheat or when the memory goes bad.
Furmark is a good stress test for graphics cards, if it doesn't have problems with that you don't have a hardware problem, which would leave software, if the graphics driver is up to date it should work just fine... does the game freeze on and off sometimes without crashing?


Just finished furmark and this came out

Score: 3464 points (57 FPS)
Submitted on October 29 2011, 9:07 am

Bench duration: 60 seconds
Resolution: 1280 x 720
MSAA samples: 0
Window mode: fullscreen

Primary renderer: ATI Radeon HD 5870
Device ID: 0x1002 - 0x6898
GPU clock: 850 MHz
Memory clock: 1200 MHz
Graphics drivers: Catalyst 11.9 - 8.892-110914m-125030C-ATI (9-8-2011)
GPU temperatures (start/end):60C / 83C
Number of GPUs: 1

CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
CPU speed: 3392 MHz
Operating system: Windows 7 64-bit build 7600 [No Service Pack]

Altho the score and other things isnt the same as what burnmark itself gave me:
BURN-IN SCORE: 878 points
8504 frames, 9 FPS, 86C
Resolution: 1920x1080 (FS) - AA:0 samples
FPS: min:10, max:11, avg:9 - OPTIONS: DynBkg

After comparing this to the lastest 50 entries my score it pretty low.. by at least 200 points..
It didnt have any problems as far as I noticed.. looked really smooth and all

Could this mean I need a new card?


and the game never freezes on and off.. it's my whole system(graphic card which causes it I guess) that just.. stops or something

Share this post


Link to post
Share on other sites
I understand the frustration. Was in last round of UMF NMHC and I get a complete freeze and crash. It's an old craptop with integrated video, but hadn't had any problems before with it. I have done several UMF and UMF2 runs with no crash. Time to get a new Pc for me...
I understand your pain!

Share this post


Link to post
Share on other sites
I understand the frustration. Was in last round of UMF NMHC and I get a complete freeze and crash. It's an old craptop with integrated video, but hadn't had any problems before with it. I have done several UMF and UMF2 runs with no crash. Time to get a new Pc for me...
I understand your pain!


Hehe thanks for your sympathy :-) sucks that I havent really got a good chance to really play the game.. what ive played so far is really great fun :-) wish I could take it further

Share this post


Link to post
Share on other sites
I just played a bit just now.. again got a crash.. but I could play for a lot longer.. and I actually still have all the mana I saved.. all the items and the levels I got.. so thats kinda good then.. didnt get to finish the level again tho.. but the new driver did help a bit

Share this post


Link to post
Share on other sites
Your GPU is hot, but the max temp is 90 and DD will never push it as high as furmark, since no crash occurred with burn-in... can't blame the graphics card.

Share this post


Link to post
Share on other sites
hmm.. wonder what it could be then..
never had a crash like this before...

what I noticed is that.. it's not the game but my pc that freezes.. sometimes it restarts itself(maybe I should have told this sooner)
then at starting it gives 1 long beep and 3 short beeps. then nothing happens.. just a black screen. at that point I cant use the reset button either.. I have to turn the pc completely off with the on/off button.

Now that I think of it.. this might be some valuable info

Share this post


Link to post
Share on other sites
Your GPU is hot, but the max temp is 90 and DD will never push it as high as furmark, since no crash occurred with burn-in... can't blame the graphics card.


seems the problem is fixed with the update I got for the game this morning :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...