Jump to content

Async Preloading


Recommended Posts

Okay, first I'd like to say that I use to be able to use the DDDK often. This just started to happen almost randomly. I haven't changed any computer settings or installed any new programs. Anyways now when I try to launch the DDDK I get this message:

Failed to find file for package Core for async preloading.

Address=0x74bab9bc (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
Address=0x62a061 (filename not found) [in C:\Program Files(x86)\Steam\steamapps\common\dungeon defenders\Binaries\Win32\DunDefDevelopment.exe]
Address=0x66d252 same message as above.

I checked all those paths and the files are there. I have tried updating my.dlls and even uninstalling/deleting all Dun Def content from computer. And nothing worked. I have run out of ideas.

I am running Windows 7 Home Premium

Share this post


Link to post
Share on other sites
Try deleting all these files:

C:\Program Files (x86)\Steam\steamapps\common\dungeon defenders\UDKGame\Script
*.u

Then when you re-launch the Editor, it will ask to recompile scripts. Do so, and then launch one more time, and it should startup.

-Jer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...