Jump to content

ati ? or just eyefinity?


Recommended Posts

god that **** is vomit inducing. the novelty of eyefinity would wear off when I fried the circuitboards on my monitors with bile.

Share this post


Link to post
Share on other sites
Did this just start happening recently, or was it always like that? (We don't currently have eyefinity over here to test with, but we might get it setup this weekend)

-Jer

Share this post


Link to post
Share on other sites
How do you not feel drunk playing the game like that? Oh wait, maybe you are doing it on purpose for just that reason!

Share this post


Link to post
Share on other sites
It might just be Eyefinity, because I have an ATI card (without Eyefinity), and I just tested it. I don't get the thick shadows when adjusting FoV.

Share this post


Link to post
Share on other sites
I have an ati card setup in Eyefinity, and mines not like that. I haven't touched any new settings though.

Share this post


Link to post
Share on other sites
This is only since the introduction of the FOV slider.

never used the eyefinity 5760x1080 resolution until this came in, since the zoom wasn't really playable before. even as i go back to 1920x1080 mode the outlines are very large.


this is how it looked before i touched the FOV slider:
http://i.imgur.com/LqBCJ.jpg


i'd very much like to know what i can do to return it. eyefinity or not.

Share this post


Link to post
Share on other sites
I have fixed this, by switching resolutions and vsync options in the launcher.

I've had the shadows reappear only after going to the Mistymire map and returning to tavern.

Swapping resolutions and vsync options to disable the shadows again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...