Jump to content

Submitting Crash Dump Files and Logs


Recommended Posts

I have a kinda the same problem. When I logged in all of my charaters are missing too. Does anyone know if there is a way to get them back or are we gonna have to start all over again?

Share this post


Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

My game will ALWAYS crash after the Intro Video/Cut-scene at the beginning, I've reinstalled multiple times now and verify cached endless amount of times. I've sent the dump files to the email posted. Hopefully it'll get resolved soon, the game looks really fun =[.


Hi I bought the Dungeon Defenders game of steam and when I played it for the first time, it crashed after the video introduction like your's. Do you know how to fix it and can you please tell me how you did it.
Thanks

Share this post


Link to post
Share on other sites
iv emailed you everyday since the game came out and u guys have never replied or fixed anything. i bought the game the day it came out tryed EVERYTHING on your forums and nothing works this is complete bull****

Share this post


Link to post
Share on other sites
Hi I bought the Dungeon Defenders game of steam and when I played it for the first time, it crashed after the video introduction like your's. Do you know how to fix it and can you please tell me how you did it.
Thanks


same thing happens to me... did u find a fix?

Share this post


Link to post
Share on other sites
same thing happens to me... did u find a fix?

Not yet, tried everything, the really annoying thing is my brother downloaded the day before and his works fine.
Sent an email to the game support, still waiting for a reply. Will post their reply.

Share this post


Link to post
Share on other sites
I found a crash dump file in my User/AppData/Local/CrashDumps. It was named DunDefGame.exe.9176.dmp. Is this the file I send?

Share this post


Link to post
Share on other sites
I might have noticed a common theme as the game locks up.

http://tinypic.com/view.php?pic=2i77bcp&s=5

I have tried it several times and noticed it each time. The loading/processing icon near my characters name pops up and then everything freezes.
This is a ranked/custom game with just myself playing to test. Crash is right after first wave in build phase, and upon opening the first chest on the map.

Does anyone else see this as well?

Also after each crash, I have STEAM re-verify the game files, and it always finds at least one if not two game files it must re-download. Is there any way to see which files are getting corrupted? Might this have some tie into the lockup/crash bug?

All issues I experience are with online play.

Sorry, no dump files available.


Hope this helps!

Share this post


Link to post
Share on other sites
I might have noticed a common theme as the game locks up.

http://tinypic.com/view.php?pic=2i77bcp&s=5

I have tried it several times and noticed it each time. The loading/processing icon near my characters name pops up and then everything freezes.
This is a ranked/custom game with just myself playing to test. Crash is right after first wave in build phase, and upon opening the first chest on the map.

Does anyone else see this as well?

Also after each crash, I have STEAM re-verify the game files, and it always finds at least one if not two game files it must re-download. Is there any way to see which files are getting corrupted? Might this have some tie into the lockup/crash bug?

All issues I experience are with online play.

Sorry, no dump files available.


Hope this helps!


If dump files aren't available, please get us Log files!

Share this post


Link to post
Share on other sites
If dump files aren't available, please get us Log files!


Log files emailed to you directly. :)
Let me know if I can do anything else to help.

Share this post


Link to post
Share on other sites
Also emailed mdmps / log file.

Anyone else experiencing a crash anytime they're in a monks aura? Nothing else in game gives me trouble, even repairing / upgrading an aura. It's just when I go inside them.

Share this post


Link to post
Share on other sites
Also after each crash, I have STEAM re-verify the game files, and it always finds at least one if not two game files it must re-download. Is there any way to see which files are getting corrupted? Might this have some tie into the lockup/crash bug?


I sent 6 dump files two weeks ago as well as a log file today. Even after all the updates since launch, my game always crashes when I hit GO to begin a mission. Is this something I should be taking up with Steam more so? I just want to play this game but it's becoming a hassle and I'm almost ready to request a refund. I also haven't had a response to my dumps sent.

Share this post


Link to post
Share on other sites

Thank you JPeters!!!

Patch 7.07 is awesome!!
Game is finally playable in ranked.
Thank you guys!


There are a few stability issues, but not unplayable as it was previously.
I have already submitted .mdmp, log and .dmp files to your crew!
Keep up the great work!

To everyone else, give them as much detail as you can and it will help them resolve the issue faster. I can speak from experience.

Share this post


Link to post
Share on other sites
I have submitted my 6 crash files. And I wanted to add my problem here in case others had the problem.

The game itself runs fine for me for the most part. The problem is when I go back to the tavern the game crashes. I have completed the first level several times because my completion of the level wasn't saved. I've also lost a couple of character progressions due to it too. I've ended up losing around 4 to 5k mana due to this as well. Finally the last time I played it, it saved my progression to the second level, but even then I finished up the well and went on to the next level. I hit Esc returned to tavern it starts loading and then boom, crashes.


I have the same issue, i play online on official trendynet and will either goto the tavern or proceed to next lvl and the game crashes.

Things i have tried:

1. Verify Integrity of game cache via steam. Result: Usually 1 or 2 files are flagged as missing and need to be re downloaded via steam in which case the game functions when going to tavern or to the next lvl. However within about 4 - 6 games later the same issue occurs i crash to desktop with an error then verifying files gives me the same result 1 or 2 files being re aquired via steam...

2. Last night i completely removed the game and its folders and any registry entries relating to the game or trendy, i then defragged my HD and also done a scan of my HD's for any bad sectors etc (resulting in none found, i even done this in safe mode). I turned off the PC and started it upon logging in i re downloaded the entire game and installed it and the redistributed files like Visual C++ etc that come with it i then done a verify game integrity again via steam and no files were missing, so i ran the game it worked for 3 games then the crash ahppened again so i proceeded to check file integrity of game cache via steam in which case again it found 1 or 2 files missing (i have no idea what files were missing i would love to know what they are but there is no indication as to what they are or were.)

3. I have tried older gfx drivers and newer ones, i have tried re installing drivers and the game itself several times. NOTE: i have no issues with any other games currently on my PC and i have over 140+ games installed, my system temps and fan speeds and voltages are all within range of what is considered normal. I can only conclude this is a game issue and not a driver or Visual C++ issue of sorts. My DX 9.xx is upto date also as a side note.

4. I have nothing at all overclocked in my system, none of the game files are modified in any regard whatsoever i do not run anti virus applications i onnly have a hardware firewall router (windows defender and firewall are both disabled as applications and or services) I have no other applications running int he background when the issue occurs.

Finally i have just enabled -dowritelog on my executable and will hopefully be able to forward this to a techie soon in hopes there is a resolution some time soon.

The issue of the game closing with an error when going to next level or to tavern always seems to happen every 3-6 games and upon this i verify game cache integrity via steam and find one or 2 files missing as stated in my post.

Regs,

C= 64

P.S. Sent in a log and now sending in a second one as of latest crash via email

UPDATE: after reading another recent thread i see there is apparently an upcoming patch as noted here http://forums.trendyent.com/showthread.php?19216-Crashing-bug...&p=141126&viewfull=1[[665,hashtags]] by IceArrow, Part of the upcoming patch notes are as follows:

* Fixed return-to-tavern crash / map-transition crash


The above would indicate i and others just need to be patient and hope that this indeed resolves our issue.

I think perhaps the stickie i am currently typing in could do with this information temporarily added to it, perhaps saving others adding more posts or time trying to diagnose the issue?

Share this post


Link to post
Share on other sites
I really hope this next patch fixes my completely random crashes as well.
I never had a crash returning to tavern or starting a game, they always happen randomly
10 minutes - 2 hours into a game.
I submitted tons of logs and dump files hoping this will get fixed as well.
Oh and anonther thing: Crashes started to happen just after 7.06b or c, can't remember for sure.
Before that, the game ran just fine...

Share this post


Link to post
Share on other sites
  • 3 weeks later...
Are there any further updates coming out soon regarding not being able to play the game? I just recently purchased the game on PC after playing it on PS3 for a while and have yet to even kill one baddie. I've replied on a previous thread, but just want to make sure the right people see it.

I've read through what seems like hundreds of threads/posts on random crashes at all various times and I'm no different from the rest. I have re-validated my files and it always finds something to replace. Luckily, I just stared and don't have a high level character to worry about, but I still would at least like to play the game on my PC. Just to clarify for me, when I say it crashes, the whole PC locks up, sounds loop on whatever was last played, and I have to hard restart. It happens sometimes in the Tavern when starting out, or if I click fast enough to go to the first stage, it will freeze randomly in there before I can ever start the map up.

I have tried setting up the Log files to write so I can submit my crash logs to support and that isn't working for me either. I don't get any dump files in my folder even after entering the console command in the config window. I have done all the previous recommended fixes as follows: disable Steam cloud, Don't Use Multi-Threaded Renderer, running in Admin mode with and without Steam client, entered -tcp into launch options, etc. I think I have found the end of my limit on what I can try to correct the crashing issue.

Looking for any additional help to get the game to a playable status.

Thanks again

Share this post


Link to post
Share on other sites
How long does it take for them Trendy-Guys to respond to an email? ^^,
my friend has this Steamproblem when he plays with others he gets at random times a DC that means he can only play Solo, sucks man.. we want to play together :/

Share this post


Link to post
Share on other sites
I've had multiple crash issues, quit playing since then. Started with just 'not responding' and shutting down, later it made my computer Blue-Screen, then it made my computer freeze.

I've checked my computer hardward/software through and through, there is no problem with my computer. I poked around and found someone who thinks it has to do with a DirectX file that's known to cause issues, he also pointed out that most with these kind of crashes were using some sort of Radeon AMD drivers for their video card.

Please fix this, it's a real game-killer for me.

Share this post


Link to post
Share on other sites

Can't play single player or host games

I've tried all the fixes on posted on the forum that are even close to this issue.
I don't have hamachi, so that's not a problem.
I've verified the cache, turned off my virus scanner (though I'm using the Windows virus scanner, so I'm not sure if that's an issue), uninstalled and reinstalled.
I can't find any .mdmp files to send, so I'm left waiting for a solution.

Now, I can join a game just fine, but I can't create or host them, so no playing without someone to host for me. Plus it will do the "Crash when returning to Tavern".

Its been two weeks (at least) of this so far and I'm running out of patience. I love the game, but its useless to me if I can't play. What's going on here people?

Share this post


Link to post
Share on other sites
Are there any further updates coming out soon regarding not being able to play the game? I just recently purchased the game on PC after playing it on PS3 for a while and have yet to even kill one baddie. I've replied on a previous thread, but just want to make sure the right people see it.

I've read through what seems like hundreds of threads/posts on random crashes at all various times and I'm no different from the rest. I have re-validated my files and it always finds something to replace. Luckily, I just stared and don't have a high level character to worry about, but I still would at least like to play the game on my PC. Just to clarify for me, when I say it crashes, the whole PC locks up, sounds loop on whatever was last played, and I have to hard restart. It happens sometimes in the Tavern when starting out, or if I click fast enough to go to the first stage, it will freeze randomly in there before I can ever start the map up.

I have tried setting up the Log files to write so I can submit my crash logs to support and that isn't working for me either. I don't get any dump files in my folder even after entering the console command in the config window. I have done all the previous recommended fixes as follows: disable Steam cloud, Don't Use Multi-Threaded Renderer, running in Admin mode with and without Steam client, entered -tcp into launch options, etc. I think I have found the end of my limit on what I can try to correct the crashing issue.

Looking for any additional help to get the game to a playable status.

Thanks again


Having the exact same problem as above. And as I've done a lil bit of research on, it seems to be an issue mostly occurred with Windows 64-bit and ATI Radeon HD graphics card, which I have these 2 same specs on my laptop. PLEASE solve/find a solution somehow to this issue I've also done EVERYTHING I could have like this guy above & still it crashes so hard every single time. I feel so bad for my laptop as I treat it like my baby, it hurts :(. The only one time I've had it going on for several hours is when I played with these random guys going on a roll for like 5 maps straight. And it only happened ONCE. So I'm going to try it out playing in other people's game. I've been trying my luck hosting my own game, both custom & private, and still - it crashes :(. Gonna see if I get that luck going again & I'll see what I did to make it happen.

Share this post


Link to post
Share on other sites

Random in-game crashes

So I think I know what in-game thing causes my laptop to crash randomly: whenever I try to HOST a game, doesn't matter if it's custom or private, my laptop will crash by not responding to anything and make that crashing sound loop. Eventually I have to hard reset it by holding the button to turn it off. So now that I've only been JOINING other people's games, I'm doing okay - still gets "lost connection to host" kind of issue (which I've confirmed with a friend of mine that it's not just because of the host leaving the game - could be some kind of connection issue). Still, it's really inconvenient having to join other people's game and not being able to play the map/settings I want to play; because people don't always host what I want to play. PLEASE respond guys.

Share this post


Link to post
Share on other sites
Just grabbed this in the steam sale. First steam game I have that crashes.

Loads up the intro then the second the sword cursor appears it crashes.

Running Win 7 64.

Share this post


Link to post
Share on other sites
  • 2 weeks later...
Have there been any updates on this? I have 2 computers with similiar problems, both very capable machines.

- Computer 1:
Radeon HD5xxx video card (running latest drivers)
4 Gigs of RAM
i5 Processor
Windows 7 x64

- Computer 2:
Radeon x1950
4 Gigs of RAM
Core2Duo processor
Windows 7 x64

I have wiped both of them clean and reinstalled the OS with nothing but OS, updates, steam and Dungeon Defenders and I have no luck.

PC 1 crashes if I have 3 players as soon as I choose a level to load. If I have 1 or 2 players it MIGHT make it 2 minutes if I'm lucky before it crashes.

PC 2 doesn't even load the textures properly, even though it's listed as a supported card. My shadow is replaced with a square box, lighting is replaced with stretched out triangular shapes, and many textures are simply missing. And the game crashes within 3 minutes of playing. It will crash one of 3 ways. It will either Blue-Screen on me, Black screen lock-up requiring a hard boot, or it will tell me the video card driver has recovered from a crash.

I have emailed in what little information I can from the logs, but neither of my computers are generating any dump files. Please help.

Share this post


Link to post
Share on other sites
Coincidentally, My friend and I run identical ASUS Laptops, For whatever reason mine is crashing and his is not, according to him he has all drivers updated, but so do I, so im going to run down my list of drivers and see what all the difference is to see what exactly is going on, the only difference between us right now is wireless connections.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...