Jump to content

Recommended Posts

Posted (edited)

The healing function, instead of healing as i hold down Y it acts as though its an instant ability with a 1 second cool-down doing nothing (in an online session).

 

Edited by RumblyMinotaur

Share this post


Link to post
Share on other sites

I was looking through the patch notes and I noticed. 

Known Issues

  • Some clients on Xbox are having issues healing. We're currently investigating this issue.

 

 

Share this post


Link to post
Share on other sites
16 hours ago, RumblyMinotaur said:

The healing function, instead of healing as i hold down Y it acts as though its an instant ability with a 1 second cool-down doing nothing (in an online session).

 

We are aware of this issue.

Just to double check some details - this is happening in online multiplayer and you're joining someone else's session? (not hosting)

Share this post


Link to post
Share on other sites

List 1 lol, ive only been on Multiplayer and havnt touched solo yet...

·When XB does an idle shutdown while hdd remains on, the game doesnt register the confirm for reconnecting controll until controller is turned off and back on.

· While placing a defense theres no display on info. I have to manually inspect another defense and keep its menu open before i place another defense, thus showing me the info for what im placing.(needed for ev-a beams)

·Characters stats keep resetting, and unsure whats causing it. Its happened after (but not every time) I've leveled and loaded into a map/tavern.

·Shuffling Heros around in the Hero Deck is finicky. Not sure how to explain this... When i swap Hero's around sometimes it will add a hero i didnt tell it to, when removing, replacing or creating a hero from the deck.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I am also having trouble with the Character Stats Reset issue.  For me it happens whenever I Upgrade an item, be it Weapon or Gear, and when I Equip an item.  For reference I am playing as the Apprentice.

I am also playing Solo, have not tried Multi yet.

Thanks!

Edited by therage89
Additional relevant info added

Share this post


Link to post
Share on other sites
7 hours ago, [CG] Brittani said:

We are aware of this issue.

Just to double check some details - this is happening in online multiplayer and you're joining someone else's session? (not hosting)

Its happening when i join others games. Hosting proves to have no issues.

Share this post


Link to post
Share on other sites
16 hours ago, Guardent Thros said:

List 1 lol, ive only been on Multiplayer and havnt touched solo yet...

·When XB does an idle shutdown while hdd remains on, the game doesnt register the confirm for reconnecting controll until controller is turned off and back on.

· While placing a defense theres no display on info. I have to manually inspect another defense and keep its menu open before i place another defense, thus showing me the info for what im placing.(needed for ev-a beams)

·Characters stats keep resetting, and unsure whats causing it. Its happened after (but not every time) I've leveled and loaded into a map/tavern.

·Shuffling Heros around in the Hero Deck is finicky. Not sure how to explain this... When i swap Hero's around sometimes it will add a hero i didnt tell it to, when removing, replacing or creating a hero from the deck.

 

I had the same issue yesterday with the Hero deck. i moved one around and it put a blank hero card in its place. took some monkeying to get a 4th hero back in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...