Jump to content

Recommended Posts

Hi, 

Just level my EV to lvl70. Find new weapon (deadly painball) so i just maxed out. 

come back to tavern and ... weapon in my inventory, so i try to equip but .. cant ...  restart the game, ok its works. 

I started a new game, no weapon, nothing too in my inventory. I did same, restart the game and weapon come back. 

So what i tested. 

If i have my werpon equip befor a game, no way i will have when i start. 

If i unequip my weapon before game, i can equip when the game start. 

If i lost it, just restart the game and its back equiped ... 

 

Sorry if my english is not good im french :) 

 

Thanks a lot ! 

Share this post


Link to post
Share on other sites

i have a similar thing going on, and it also completely deleted my entire weapon bag of storage along with the weapons my characters equip

Share this post


Link to post
Share on other sites

Im having this issue with the monk , i dropped my eva character because of this issue and switched out to monk only to have the same issue when i went to equip my new weapon both deleted and reverted me to default.. its a pain especialy when your grinding solo for 7 hours straight only for stuff to dissapear. Hope this gets fixed soon .. its really starting to put me off.:monk_small:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...