Jump to content
Cyrath

(Fixed) Greyed Browser & Wrong Open/Secure Play Mode

Recommended Posts

Posted (edited)

(As I say below, some people on discord helped me by suggesting to do a full restart of my PC & Steam, which resulted in fixing all the errors, if you have any similar problems try these out!)

Hello I bought DDA for me and some friends to enjoy together and stream, but been running into some issues
It seems that the issues mostly fall onto my account not theirs - When they attempt to join me they get a message that reads: "Failed to join the game from invite because you are not in the same Open/Secure Play Mode as the Host. To change your Play Mode, return to the Main Menu" 

If I attempt to join them, my game just reloads the main menu as if nothing happened.

They get the same error code whether in tavern or in the actual game. 

Only a related note, the "Browser" option is grayed out, so I also can't play in a public lobby. 

On a final note, but not a big deal - as others have reported I am also getting the "stuck in place" bug when I join the tavern - but after 2-3 minutes it just fixes itself. I will say that I can look around, but the camera is stuck in first person mode until it unstuck itself. I was just assuming its loading and once it finishes what ever it is trying to load it fixes itself. But wanted to throw that in here just in case it was related. 

failed to join.PNG

Browser grayed out.PNG

FirstPoV.PNG

Edited by Cyrath

Share this post


Link to post
Share on other sites

Not sure if this also matters, but in the bottom left corner while the menu is up you can see it saying I'm on medium difficulty? Not sure why when i'm just in the tavern.

lobby.PNG

Share this post


Link to post
Share on other sites

Are some playing in Legacy and others in Play, maybe?  If not, you might message [CG] Phillip on the DD Discord

Share this post


Link to post
Share on other sites
Posted (edited)

I talked to some people in the discord and they told me to restart my PC which ended up fixing the problems, not sure why the problem started to begin with but just glad it's gone.

If anyone else gets the problem make sure to full restart your steam, and if that doesn't work restart your PC. I attempted to fix restarting the game a few times just didn't cut it.

 

Edit: One thing I will add though, is I'm unsure when the exact point the problem started, since I've been playing more than my friends. But I did crash multiple times that day after G-Sync turned itself back on, which does have some issues in many games. So maybe the crashing put my into some sort of odd loop where I couldn't host a public game or be in a public lobby. Just wanted to throw that out there.

 

Edited by Cyrath
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...