Jump to content
Crotorious

Game refuses to launch. (Copied from my steam post)

Recommended Posts

Since about late 2017-early 2018, this game refuses to launch. I can hit play on the launch, it brings up the logo, and nothing happens. Steam also says the game isn't running after the logo disappears. I've tried an ungodly amount of solutions on multiple PCs to no avail. Here's what I tried so far:

1. Verifying integrity of files. (After trying to launch, 1-2 files will fail. They will successfully validate until I try to launch again, then it will fail again.) I will literally rip out every hair on my body if I see this suggested one more time.

2. Reinstalling with and without DLC

3. Deleting all my save data (I want a fresh start anyways)

4. Reinstalling VCRedist

5. Various settings configs

6. Disabling the launcher through launch arguments

7. Renaming the executables

8. Installing to a new directory

9. Launching in windows compatibility modes

10. Many graphics drivers for the 2080 and 980 (separate systems)

11. Reinstalling DirectX

12. Registry fix

13. Allowing it in firewalls.

14. Literally getting rid of my firewalls.

15. Fresh windows install (only one system)

16. Getting rid of workshop content

17+. More solutions I can't remember at the moment so just comment some that aren't listed here, if any.

Note: I've tried all these on both PCs and combinations of solutions. It used to work on my old system, then stopped. It never worked on my new system. I would really appreciate if someone has other solutions to offer!

This is also not the exact order of the solutions I tried.

I just want to play the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...