Jump to content
Soufy

Cannot host game

Recommended Posts

Posted (edited)

Hello. It seems after a long time away and feeling nostalgic I downloaded DD1. Runs fine.

But I cannot create/host games on it. I've been all through the FAQ on Steam and the Tech support here.

  • I've uninstalled it and reinstalled it again.
  • I've verified, and while YES it finds a missing / corrupted file and downloads it. Running the game after this still doesn't allow me to create/host a game.
  • I've tried the -tcp in the set launch options.
  • I've tried it on making a Steam shortcut and running it with -tsp it after the shortcut target path, and with it also run as an administrator.
  • I'm not running anything like hamachi or another virtual network adaptor.

Which has me believing I have tried all the usual tricks to get this to work, but it's simply not working. Which is a shame as this was something I had really enjoyed playing. With the lead up to DDA coming, I would have loved the chance to get back into this.

I can, however, join other's games.

But still, it'd be nice to actually be able to see my Inn and make my own games.

Edited by Soufy

Share this post


Link to post
Share on other sites

491367319_Dungeondefnotdownloading.thumb.png.21eb119feddf063e2741cc61e9eddb56.png

So it seems this is a constant thing. Even if I have it Verify and manage to get it to download this file. It ends up happening again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...