Jump to content
AussieMark

List of Current bugs I've found - Old player returning

Recommended Posts

Posted (edited)

Spent 3 hours compiling a list of all the bugs I found and the website crashed logging me out and deleting everything... So lets try again Starting from the beginning

 

 

Server rollback of items/gold

  • Happens mainly on the Europe server, the server keeps rolling back items and gold. If I sell something or move an item, I will look again in a few minutes and its gone back to its old spot. Can also send items back to the scavenger and then lose them forever


Click view someones shop as the round timer to battle ends - leaves you stuck unable to move

  • During a game round (not in town) if you click to view someones shop just as the timer to battle ends your HUD disappears and you are frozen until the next round

 

Private Tavern - Europe server

  • Trying to enter the Private tavern from inside the town will result in a timeout. 5-10 minutes later you can be sent to the town, or teleported to another game of that party member. or you wont be sent anywhere

 

Moving Chaos 7 mod to Chaos 7 item

  • Wasted a lot of resources on this one. Tried moving a CHaos 7 mod to another Chaos 7 item. Got the error that they arent the same level, so I upgraded the Purple item to Legendary, and levelled it up completely - still same error. Didnt even want the item just wanted the mod but still cost over 500,000 and resources.
  • Screenshots: https://imgur.com/a/1Oe3zrH 
  • lZFRscg.png
  • 1o627Ou.png

 

Stats bug 2 - Chaos 2 max stats bug

  • This occurs on old items, that show they are max stats but when you upgrade them to Chaos 7 or 8 like I did they are miles away from max stats. so a lot of resources are wasted

Render bug:


Forum bugs:

  • Currently cannot login Via steam
  • Often get logged out randomly even after a few minutes


Note I am in Australia but have no lag as I am on broadband, but I hope there will be an Australian server in DDA

 

RENDER BUG BELOW:

dd2 Render Bug1.JPG

Edited by AussieMark

Share this post


Link to post
Share on other sites

The European server is crazy at the moment.  Hopefully this update addresses some of the issues. 

As for DDA I'm pretty sure they said it's client to client. 

Share this post


Link to post
Share on other sites

I can't say that I've noticed those specific problems.  My main problem, on the European server, is that when we lose a round and hit "Y" to continue, I often don't load the map again - the sound gets loaded, but I'm stuck on the loading screen and can do nothing other than close the game.  Annoying if an Onslaught team was doing pretty well!

 

I can report that the daily "J window" task today worked fine for me - unlike yesterday, when it kept changing, and only the fourth option stuck and let me earn my medals.  Four was a record, generally it's just been just two or three, but it is off-putting to finish a Rotting Ravine map and find that the rules have changed and you need to go to Dragonfall Town, or the Palace, or Ancient Ruins...

Share this post


Link to post
Share on other sites

I played on Eu server Ps4 most the day yesterday with no issues and I am in canada. Maybe Pc only issue?

Share this post


Link to post
Share on other sites

One i have always noticed - if you stand on something and swap heroes, you get stuck and cannot walk unless you jump out of that spot. Happens mostly on top of defenses. Love to see that fixed.

  • Like 1

Share this post


Link to post
Share on other sites

Also its a shame there is no Oceania Server, the people in Asia and Australia have bad lag

 

I gave up trying mastery - died 10 times in the water and got teleported around the map. Failed the map instantly just because of lag

Share this post


Link to post
Share on other sites

To add to this list, ive discovered that the frostfire remnants is bugged. The AoE effect on the ground is not triggered when killing enemies with hero abilities however you can still see the explosions popping off. 

Share this post


Link to post
Share on other sites
2 hours ago, ColobelSpike82 said:

Something is wrong with my shards... Defense power @ C7 but mod Stat @ campaign? 

15556734465825963049331609070317.jpg

Isn't that a campaign level relic...?

Share this post


Link to post
Share on other sites
16 minutes ago, Little Magic Hat said:

Pretty sure campaign relics aren't at 37k primary stat... 

Weird. Can you advance it to c1 and power it up? Might be a bug in your favor...

Share this post


Link to post
Share on other sites
Posted (edited)

Omg it's a relic not a shard :queen:

Last time had the same with shards and ampules. Getting older... 

I bought 4 relics on the market, all have the same problem, primary Stat is C7, mod level is campain. That occurred after update. Upgrading this items is like a C7 relic, not like a campain. It's like u put a campain mod in a C7 relic, but I didn't. U can see the relic icon is campaign, stats @c7.

Also I have the problem on european ps4, that after each map I have timeout and must restart the game. The bug about sold items returning to inventary is here sometimes, too. 

Edited by ColobelSpike82
News

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...