Jump to content
ElShaddollPuddingcess

[SOLVED] Can't find/host/join games.

Recommended Posts

Posted (edited)

Soo, hello, I was playing fine about ~5 hours ago but then I had to leave, so I finished my ember run, closed game and left the house(didn't turn pc off).

When I came back I booted the game only to find out that I could find any games, I couldn't host public or private games under the error "failed to create steam lobby". And same thing happened to open as well. (note: I can connect to ranked with no issues I just can't do anything after that)

I changed nothing to my pc, no win10 update happened and I kinda have no clue as of what to do now.

Things I tried:

Change the order of my adapters : I don't have hamachi or anything.

Restarting game/pc/steam/router.

Reset router to default settings.

Validated DD files.

Reinstalling DD.   

Restarting network adaptor.

Turning Firewall off.(game is allowed in exceptions)

Adding "-tcp" to my game settings/steam launch properties.(I use that anyway) Also tried removing it.

I can connect/play other games just fine(Overwatch, DOS2, WoWs and Hearthstone)

 

Running: Windows 10 Pro

Any help is appreciated :)

Edited by ElShaddollPuddingcess

Share this post


Link to post
Share on other sites

**UPDATE** 

I tried reinstalling the game(maybe it works this time) and while I was waiting for the download to finish I was looking around and found an older version of the game I had as a back-up(not really old just about 3-4 weeks).

I tried launching it and it connected, I searched for games, it timed out(no games found no error) so I went back and tried to make a private tavern. It took about 10-11 seconds and it made a tavern, I went back to lobby, refreshed and after like 10 seconds it showed a list of games.

I can host/join games normally it's just really slow.

I really have no idea as of what is happening xD

Share this post


Link to post
Share on other sites

**UPDATE 2** 

Download finished, booted game, for like 2 mins, I could refresh and see games after the search was done(like 20sec) but I couldn't join or host.

Right now it doesn't even find games....

Old install is now behaving in the same way.... Can't detect/join/host.

Share this post


Link to post
Share on other sites

**UPDATE 3**

The game as of now is perfectly fine. I worked out the issue. Apparently the client didn't actually want to "Save" my "-tcp" command and that resulted in the game launching without that command. After I opened the client about 3-4 times and just inputed the command, it decided to actually save it.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...