Jump to content
Numero Uno

Can't get emulator to work

Recommended Posts

Hey guys, I'm trying to get the emulator to work but most threads on this website were deleted so I can't find direct information, I tried the numpad emulator and the f1 to f4 emulator, but neither worked. I'm on windows 10 and off the steam beta. Anybody has any less-common trouble shooting techniques? Thanks in advance.

Share this post


Link to post
Share on other sites

Try turning off controller support in Steam (under Big Picture).  That hijacks xinput, which can keep the emulator from working.

  • Thanks 1

Share this post


Link to post
Share on other sites

Greetings and super sorry for the late reply. It doesn't seem to be working still, I have disabled controller support in every way possible from big screen, but it still refuses to work.

Share this post


Link to post
Share on other sites

Try right clicking on the game in the steam library, click properties and at the bottom change "Steam Input Per-Game Setting" to forced off.

  • Thanks 1

Share this post


Link to post
Share on other sites

Greetings, I have tried that and it did not work either. I tried using the -nosplash command and it didn't work either. I have even tried doing a fresh install and it still didn't work. I have also tried another emulator called "SPLITSCREEN". I have also tried "DungeonDefendersEmuConfig84", "xinput1_3.dll" and "SF-Emu", none of these work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...