Jump to content

Same bug been in the game since the beginning of time...


Recommended Posts

I've played DD2 since the beginning and always come back to this game from time to time, especially with updates and such...

A lot of bugs have been squashed a long the way BUT yet this same bug still seems to exist since from the very early stages of the game...

Mobs getting stuck in the spawn points... to start with, some years ago, it was just a few mobs here and there... and a small patch was added so that they would die after a time... to kind of bandaid that problem...

But playing nowadays... in games im getting in the regions of 30-60 mobs being stuck in spawn point... how has this bug managed to have lasted this long without a fix?


Can we pretty please get a fix or just anything to fix the mobs path movement/AI/Spawning issues...

Share this post


Link to post
Share on other sites

To fix a problem you must first know how to fix it. And thats why its taking so long. The devs know of the issue but to fix it they still trying to figure out how. 

Share this post


Link to post
Share on other sites


@Martin Arcainess quote:

To fix a problem you must first know how to fix it. And thats why its taking so long. The devs know of the issue but to fix it they still trying to figure out how. 


I feel like more resources should be put into figuring that out then...

I mean its a pretty major bug...

The whole fundamental and basis of the entire game, is to defend against waves of monsters... if the monsters arent moving, the game isn't being played... therefore destroying the whole concept of the game...

Share this post


Link to post
Share on other sites

There are so many things to counter this, which I think this is no longer an issue.

A. Don’t spawn trap.

B. Get an EV and proton charge any enemies stuck

C. Build a nimbus at spawn if enemies are stuck and nimbus goes in spawn and kills everything

Literally just a few.

Share this post


Link to post
Share on other sites

It is worse now due to the low aggro builds, but the mobs really should get out and follow their pathing to the core.

Share this post


Link to post
Share on other sites

of note also, my mini map in life root forest still disappears after all this time. Ran out of things to try I even did a complete uninstall and it's still there after all these years.

Share this post


Link to post
Share on other sites

I frequently ask that very same questions to devs in any patchy notes, dev's note but absolutly no answer since the beginning of the game.
It's pretty sad.
Yesterday again, in onslaught, control burn lane with game boss...
No aggro of nimbus/bees near the spawn and boss taking NO DAMAGE from my "poison" ev proton charge...

Instead of 15min for the map, i've waited 7minutes per wave, do the math...

It's a real pain in the ass...

Share this post


Link to post
Share on other sites


@metalpower quote:

I frequently ask that very same questions to devs in any patchy notes, dev's note but absolutly no answer since the beginning of the game.
It's pretty sad.

I'd be hard pressed to say that this question has never been answered. I usually tell people specifically that if they see it happen, report it, because it's usually a case by case basis. It's an issue we've been trying to counter for a very long time, and are testing out possible changes to spawning systems in general to prevent this from happening.

Share this post


Link to post
Share on other sites


@LAWLTA quote:


@metalpower quote:

I frequently ask that very same questions to devs in any patchy notes, dev's note but absolutly no answer since the beginning of the game.
It's pretty sad.

I'd be hard pressed to say that this question has never been answered. I usually tell people specifically that if they see it happen, report it, because it's usually a case by case basis. It's an issue we've been trying to counter for a very long time, and are testing out possible changes to spawning systems in general to prevent this from happening.

Thanks for answering me, but i assure i've done a bunch of time, in bug report, forums thread with screenshots with maps, etc...
This happens in almost every maps with bosses lane, very easy to reproduce this glitch.
It's more rare with normal enemies but still happening.
I assure you.
I'll do a screenshot if this tomorrow when i ll play again, i'm sure i'll see this again.
Cheers


Share this post


Link to post
Share on other sites

The problem with this bug is that it has been fixed multiple times, but changes to the game bring it back.  For example, the Onslaught changes changed the spawn schedules for each lane and the possible mobs that could spawn in them.  Frost mobs and ogre lanes are two that I see get stuck very often, even spawning in the floor most of the time due to how the lane is set up.

Share this post


Link to post
Share on other sites

Hi,

i've done some floors tonight.

Encountered some game boss stuck and some fly...
It has been a real pain in the ass to finish the map without qui the game...

 Will you do something about this guys?
I don't have good connection, so here is some photo with some with times on it thanks to alt tab mode of steam.

https://steamcommunity.com/profiles/76561198016748926/screenshots/


this link contains screenshots like a slide shot pictures taken every 15 sec or so, on several waves and maps.
Hope you'll investigate on it.

Yes it's boring to look into those link, but if i took all this time to upload and put all those link manually, it's beacause this bug is way more painful than this...
Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...