Jump to content
Sign in to follow this  
Canin8(K9)

Emulators

Recommended Posts

Hey guys.

I've tried every emulator out there and it doesn't seem to want to work. I've tried suggested Emulators (Mainly Plane's) and they don't wanna work. Any tips why it may not be working ? 

Share this post


Link to post
Share on other sites

I mostly know about planes, what do you mean it's not working? What happens when you double click the installer? Have you tried to copy the files to right folders? (Copy only files, not folders... have seen some people copying the folders so just pointing it out). Note that the installer only works if you have installed dd to the place suggested when you install it, if you chose some other folder you need to copy the files to the right places.

Share this post


Link to post
Share on other sites


@jyutta quote:

I mostly know about planes, what do you mean it's not working? What happens when you double click the installer? Have you tried to copy the files to right folders? (Copy only files, not folders... have seen some people copying the folders so just pointing it out). Note that the installer only works if you have installed dd to the place suggested when you install it, if you chose some other folder you need to copy the files to the right places.

i've just tried again with installer and it says its all correctly downloaded and when i go ingame it just doesn't want to work. I downloaded it to the right file and ran the installer and it doesn't wanna work. 

Share this post


Link to post
Share on other sites

Are you sure you are using correct keys? from planes del, end and page down are the ones to add heroes. Where is your dd installed?

Share this post


Link to post
Share on other sites


@jyutta quote:

Are you sure you are using correct keys? from planes del, end and page down are the ones to add heroes. Where is your dd installed?

E:\PCGAMES\SteamLibrary\steamapps\common\Dungeon Defenders. I have edited the Installer to that drive (Using notepad+) 

Share this post


Link to post
Share on other sites


@Toomuchsugar quote:

Manually move the files over, make sure you have the correct directory. 

I've tried doing them manually aswell and it does the same thing. Is there any setting that i have to change to allow an emulator ?


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...