Jump to content
Sign in to follow this  
[GB] n0ught

DDDK: Visual studio compatibility

Recommended Posts

When I try to open the DungeonDefenders_Scripts vs file, it says this:

OkFXMgf.png

https://i.imgur.com/OkFXMgf.png

Share this post


Link to post
Share on other sites

Probably.  UE3 is dead technology, everyone's moving onto UE4.  Epic doesn't even have the UE3 docs working half the time.  It's just as well I suppose, UnrealScript is a terrible language and Epic's compiler does no optimization whatsoever.  Lots of other improvements besides killing UnrealScript as well.

I do all my development with vi and invoke the compiler from the command-line, so I don't do or care about the VS stuff myself.

Share this post


Link to post
Share on other sites


@Plane quote:

Install nFringe



@Plane quote:

Probably.  UE3 is dead technology, everyone's moving onto UE4.  Epic doesn't even have the UE3 docs working half the time.  It's just as well I suppose, UnrealScript is a terrible language and Epic's compiler does no optimization whatsoever.  Lots of other improvements besides killing UnrealScript as well.

I do all my development with vi and invoke the compiler from the command-line, so I don't do or care about the VS stuff myself.

Do you know anything about setting up syntax highlighting for VS? I finally got all this set up and it does nothing different to if I just used notepad, no syntax highlighting or autocomplete

Edit: for some reason, it started working, no idea why

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...