Jump to content
Sign in to follow this  
Zaurux

Special weapon 1st slot bugged?

Recommended Posts

so recently i may have stumbled upon a little bug with weapon shards with passives & shards placed into the first slot having no effect... so far i have only noticed this whilst playing on my dps squire and using the terra blade, any shard i slot into the first slot, simply does not work. it seems that the passive seems to overwrite the first shard slot still even though we are able to equip a shard to the first slot now with weapons with passives... just thought I'd point that out since i haven't seen anyone else report this issue yet.

Share this post


Link to post
Share on other sites

All incursion weapons first slot have this bug. For example use flaming knight in first slot on demon scythe you can see burn effect doesn't show.I posted this bug in bug site i hope it will be fixed soon.

Share this post


Link to post
Share on other sites

That´s why It seemed like Shadowflame was nerfed into the ground:) My lightning touch was disabled. This is good news!

Share this post


Link to post
Share on other sites


@Lagmonster quote:

Sadly that doesn't explain my gunwitch's inability to regain broom power using a wheeled whisker; (

which shard did you use critical restoration or restoring snipe

Share this post


Link to post
Share on other sites


@LineDrill quote:


@Lagmonster quote:

Sadly that doesn't explain my gunwitch's inability to regain broom power using a wheeled whisker; (

which shard did you use critical restoration or restoring snipe

Crit restoration. There's a very noticeable decrease in the return of broom power. Before the patch it would rarely run out but post patch is completely different. Is looks as tho it got ninja nerfed. I run an ability book and broom spam. With a few Mets tossed in for geodes and what not.can't any more the return is defiantly much slower

Share this post


Link to post
Share on other sites


@Lagmonster quote:


@LineDrill quote:


@Lagmonster quote:

Sadly that doesn't explain my gunwitch's inability to regain broom power using a wheeled whisker; (

which shard did you use critical restoration or restoring snipe

Crit restoration. There's a very noticeable decrease in the return of broom power. Before the patch it would rarely run out but post patch is completely different. Is looks as tho it got ninja nerfed. I run an ability book and broom spam. With a few Mets tossed in for geodes and what not.can't any more the return is defiantly much slower

I tested this shard with controlled burst III (2.5 sec attack rate) and i can see 5 broom power gains.Did you test it with other weapons? i couldn't see a big difference.

Share this post


Link to post
Share on other sites

Definitely a bug with these weapons and we're looking into why they just don't want to play nice with shards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...