Jump to content
Sign in to follow this  
1aydan

Remove the Fps cap for high refresh monitors

Recommended Posts

You can already do this in the UDKEngine.ini files with the line "bSmoothFrameRate=False" then make the UDKEngine read-only to prevent it being overwritten.I would really like if this were a toggle in the General or Video Section in the Menus.

bNN1Let.png

Share this post


Link to post
Share on other sites
You can't really uncap it with that setting.  Try playing Temple o' Love and tell me what your FPS is . . .   Unfortunately, FPS in DD is a lot more complicated than that :/

Share this post


Link to post
Share on other sites


@Plane quote:

You can't really uncap it with that setting.  Try playing Temple o' Love and tell me what your FPS is . . .   Unfortunately, FPS in DD is a lot more complicated than that :/

i know that maps have caps themselves but with this setting on false still feels a lot better overall

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...