Jump to content
Sign in to follow this  
1momo1

checking and installing AMD fix if neccessary

Recommended Posts

I think he means he downloaded the game and he is stuck in the first time installation process of Steam when it installs all the .NET dependables, DX libraries and such for a particular game. In his case its the AMD fix which is being stuck, its located in -- \Steam\steamapps\common\Dungeon Defenders\Binaries\Redist\AMD

@OP -- I'd suggest going to this location on your computer where Steam is installed --
\ Steam \ steamapps \ common \ Dungeon Defenders \ Binaries \ Redist \ AMD

Then close down Steam.
And then in the AMD folder there is an executable named -- amdcpusetup.exe
Run That and let it complete.
Start Steam.
Start the Game and see if the instillation screen goes away.

If you can't find the amdcpusetup.exe file, then refer to this guide on how to verify game files -- https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

PS: You possibly don't need to install that fix if you're not running an AMD system, I forgot what that setup was for, think older AMD system it was needed.

Share this post


Link to post
Share on other sites

Hi i've tried this and it didn't work. But what worked for me was NOT running it through steam but instead running it from the .exe in the folder directly and works fine from there!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...