Jump to content
Sign in to follow this  
MentyPlz

Really Bad Bug.

Recommended Posts

So today iv had 2 lobby's where iv pressed g and the match just wont start it just sits there with myself only in ithe match "waiting for players to press G" it even displays a check mark next to my name. i let it go for a few mins and nothing happens. I have had this happen two times today. once solo and once again in a c1 lobby with randoms. 

Share this post


Link to post
Share on other sites

I've had this happen today also. Happened when I joined a public game where nobody had pressed g to start the first build phase and the person who created the game left without pressing g. Game filled up, everyone pressed g and the build phase didn't start. Hope this helps.


Edit: This was also in a C1 public trials game. Forrest Crossroads.

Share this post


Link to post
Share on other sites


@Lawlta quote:

Was the first game in a public or private match?

Once in private and once in public.

first game public 2nd private

The public one was on the dragonfall bazaar and the private one was on forest crossroads. 

Idk much of the details about 1 since i joined as people was building. soon as they finished and everyone hit g the match just didnt go anywhere.

2nd game my buddy asked me for help in C1 so i joined built and he said nvm he had to go and droped out i decided to just do it for the shards and medals and yea. again it didnt go anywhere it just sat there again like the first one. 


am sad lost win streak in pubs because of bug ; (

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...