Jump to content

Problem with package `` core'' version mismatch


Recommended Posts

When I start the game and i try to get into a game I get the error of package core version mismatch, how do I solve it? Yesterday the game was going well and this morning I can´t play it

Share this post


Link to post
Share on other sites

Launch game go to Options in top right select Us as region, then play as normal, until EU region is fixed.

Share this post


Link to post
Share on other sites
  • 5 years later...

Is there a 2022 solution? There is no option to change my region in the settings anymore and I can't find anything else for this error

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...