Jump to content
Sign in to follow this  
Kumasan

Game won't continue even after pressing continue (non-solo)

Recommended Posts

It usually just takes some time, At least for me, I'll click it then like 5 minutes later I'll either load in or it will kick me to the menu. 

Share this post


Link to post
Share on other sites

What is more interesting is that it seems to be only happening to certain people. I play with my brother, and if he hosts, we can never just continue. If I host, we continue without issues ever. Odd since we are within the same household, so connection issue isn't likely the cause.

Share this post


Link to post
Share on other sites

Can someone record a video of what you're seeing, please?

And just to confirm:  The reports I've seen of this say it only happens in group play. Can other people confirm this?

Share this post


Link to post
Share on other sites

don't have a video but it happens in solo play as well.  i'll grab a screenshot of the message when it happens again

Share this post


Link to post
Share on other sites

no video, but basically if I'm playing solo its fine. If i play with a friend if he hits continue it works, if I hit continue the prompt sits there doing nothing until it times out - then basically says I can go back to the Hub or Menu.

Share this post


Link to post
Share on other sites

@iamisom quote:

Can someone record a video of what you're seeing, please?

And just to confirm:  The reports I've seen of this say it only happens in group play. Can other people confirm this?


I have sent dev logging on this march 2nd. I have enabled it and been testing it. I got vid of the weird janky connecting + logging of it all happening. Working on making the vid cut down and will send it into the email again and I can send it on skype too. It does the same exact thing on solo on private as it does on pub.


Share this post


Link to post
Share on other sites

This was happening to me on the last two patches or so as well. I can't give you a good read on the latest patch though because I have barely played any consecutive maps.

Share this post


Link to post
Share on other sites

This happens solo as well, gives u option to go hud or menu when times out preventing me from getting much consecutive wins. 
Which i why are consecutive wins should be saved I think when leaving a game.
And I think it can happen more often when you invite some one then leave party and then G up and click continue, for the other person that was invited.

Share this post


Link to post
Share on other sites

https://www.youtube.com/watch?v=adf66dRs-yY&feature=youtu.be I sent the vid to isom via skype and to the logs[[63962,users]].

Share this post


Link to post
Share on other sites

It is doing it on ps4 as well, if a split screen 2nd player pops in sometimes it will crash you to ps4 menu, sometimes you have to restart the ps4 because after that the game is loading at super slow speeds. It won't even run.

As far as multiplayer, we are having the same problem as above. Can't get more than 1 win or loss without it booting you to the tavern.

Share this post


Link to post
Share on other sites


@iamisom quote:

Can someone record a video of what you're seeing, please?

And just to confirm:  The reports I've seen of this say it only happens in group play. Can other people confirm this?

happens all the time (PC user). the screen is: the same screen you see after hitting G at the end of the game. Medals and gold won etc, at the bottom usually you have "continue" button to the bottom left, and a "return to tavern" button at hte bottom right. With this bug, those 2 buttons are simply gone, to fix either restart game or wait 30mins for disconnect^^

Share this post


Link to post
Share on other sites

Playing with the wife tonight and any time she has to hit continue we wind up needing to disconnect. If it's my go to hit continue we're fine - I've never had the problem *knock on wood* Not much to see as it just sticks on the results screen. Like others have said just the xp, gold, etc screen after hitting G. Same connection, so not a connection issue. Know most of that was repetitive, but just confirming.

Share this post


Link to post
Share on other sites


@iamisom quote:

Can someone record a video of what you're seeing, please?

And just to confirm:  The reports I've seen of this say it only happens in group play. Can other people confirm this?

I can confirm

I dont play much multiplayer but I played once this week on trials and when I clicked "next map" it was loading and after a while a menu poped with 2 options, go to tavern or go to main menu (if I remember correctly)

anyway we couldnt continue

Share this post


Link to post
Share on other sites

[[4370,users]] it seems this bug happens when you let the timer expire, as it always happens when I go afk after hitting G.  So rather then porting you to town it just hangings you on that screen minus the 2 buttons to choose to continue or return to tavern.

Also return to tavern even in private games always returns to town, which is annoying.

I could be wrong on how this "unable to continue" bug works, but im pretty sure its to do with letting the count down timer expire.

Share this post


Link to post
Share on other sites

I think it has something to do with the game changing someone into a group leader that joins a game with a friend on the friend's list. I joined someone's game earlier and they had the continue button and the bug happened to them, even though I was the group leader when we went back to lobby.  When we we created a new game, I was still the group leader and my continue button would work. 

Share this post


Link to post
Share on other sites

Happens to me aswell and its pretty frustrating not being able to get winstreaks when playing with friends but its weird its only when its my turn to click continue it doesn't load the next session it doesn't even pop up saying that its actually loading or looking for session it just stands there for a while and then two other buttons pop up where i can click back to menu or back to HUB but i have no problems when playing solo and for my friends when they click continue it works fine but as said as soon as its my turn to click continue that happens and we loose the consecutive wins.

Share this post


Link to post
Share on other sites

Ths bug happened to me as well, although it was in Solo Play and I was already on WinStreak 6.

Basically, I let the timer go through instead of choosing between 'Continue' or 'Tavern' and kept waiting. Nothing happened, I waited for 10 minutes and still nothing.

I had to quit the game (Window mode - Clicking X), and restart the game.

Share this post


Link to post
Share on other sites

This only happens to me when the timer for choosing what to do runs out as [[150185,users]] says.

Btw, just type disconnect into the console. Much faster than farting about trying to close the game and relaunch it.

Share this post


Link to post
Share on other sites

We have two PS4s in this house and this happens whenever two of us are playing together. It can happen no matter who started the match. Before the update, we noticed that leadership was changing from map to map. I might start a match and be the leader for a couple of maps, then the other person would suddenly be the leader for a while. Anyway, when it stalls like that, the person who is not the leader at present has to force close the app, then the other person gets the hub or menu option. If you choose hub, you might go back to town or you might get a connection error and go back to the menu anyway. I have not had this exact same thing happen after any other public matches, but I usually get a connection error after those anyway, unless I'm playing late at night.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...