Jump to content
Sign in to follow this  
werox3

weird bug!

Recommended Posts

i do not know if anyone has noticed but on tool tip stats are changing after maps by this i mean my sky guard has 650k dps base with rate and destruction and a rate of 0.61 after i lose or win a map i rebuild it now my guard has 550k dps with a rate of 0.71 is it just a visual bug or is it actually doing the dps it shows and after it deducts it stays that way only way to actually get it back to normal is removing shard and placing them back in and it goes back to what it was the first map i did.

Share this post


Link to post
Share on other sites

just rechecked it has something to do with the defense rate shard.

Share this post


Link to post
Share on other sites

I noticed last night each time something loads my skyguard drops to 850k dps... if u unequip any shard and put it back in the medallion it goes back over 1 mil.

Share this post


Link to post
Share on other sites

[[4370,users]] can confirm that this bug is actually affecting gameplay could not do c7 unless i remove shard and re place it back in giving my tower its stats back to normal if not they drop pretty bad and as far as i know it is only rate shard.

Share this post


Link to post
Share on other sites


@CoRiOn quote:

I noticed last night each time something loads my skyguard drops to 850k dps... if u unequip any shard and put it back in the medallion it goes back over 1 mil.

It's a bug with stat refreshing on Relics, and we're planning to fix it in our patch next week. Once you find a new Relic, the issue should fix itself. Before you find a new Relic, you'll need to unequip and re-equip your current Relic to fix the issue.

Share this post


Link to post
Share on other sites

Is it enough to move a relic from one tower to another and then back again? Or do I have to actually unequip it?

Share this post


Link to post
Share on other sites


@JudgeM quote:

Is it enough to move a relic from one tower to another and then back again? Or do I have to actually unequip it?

try it. trying it out would have been alot faster then asking it in the Forums.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...