Jump to content
Sign in to follow this  
fask0

Flamethrowers are potentially bugged again :)

Recommended Posts


Yeah, I don't really know what might cause this it happened to me on Greystone Plaza as well, but as you may clearly (or not very) see there is a flamethrower attacking this enemy and it was doing no damage (I stood there for about a minute). The enemy was getting damaged only by EV2's Proton Beams and as soon as I removed them, the Flamethorower started doing damage again.

Thanks!

Share this post


Link to post
Share on other sites

Hmm...for some reason the Imgur site doesn't show the Pictures....http://imgur.com/a/WX9Wb here's the link to the original post.

Share this post


Link to post
Share on other sites

same issue here...

the flamethrower have the good dps on training dummy, but in game they make much less damage.

i have noticed they "graphically" attack but they make no damage (or much less than normal).

i noticed that too in greystone plazza and i have 3 shards : empowered flame, destruction and deadly strikes.

Share this post


Link to post
Share on other sites

Noticed the same. Happens when a huge amount of mobs stacks up. I can reliably trigger it on the Magus Quarters remake. 3 flamers per lane on each hallway right next to the crystal. All three of them will start doing it.

Will see if I can get it recorded.

Share this post


Link to post
Share on other sites


@iamisom quote:

Thanks for the report! Would you or someone else capture a video for us, please? 

Right, fortunately this bug doesn't seem to happen that often, but when it happens it might become quite devastating! I am not particularly sure what makes it happen. I managed to get a recording of it, though, so I hope it helps!




Map: Greystone Plaza

Difficulty: Chaos 4

Turrets affecting the enemy: Flamethrower, Training Dummy and Frostbite Tower

Shards in use:

Flamethrower - Destruction | Defense Rate | Empowered Flame

Frostbite - Frosty Duet | Deadly Strikes

Dummy - Fortification | Sharpened Spikes | Shielding Guard

Share this post


Link to post
Share on other sites

Would you or someone else capture a video for us, please?  Would you or someone else capture a video for us, please? Would you or someone else capture a video for us, please? Would you or someone else capture a video for us, please?  STOP making people lose time when everyone is telling you its bugged. Instead of asking for a video or whatever get to fixing this. Also how about before you release a patch you go ahead and test oh I dont know maybe THE TWO TOWERS THAT ACTUALLY WORK IN THE GAME? Because if one of them doesn't well one could only assume you're gonna have a problem.

Share this post


Link to post
Share on other sites

Thanks for the video, [[164082,users]]! With a video, we'll be able to squash this bug way faster than without one. You rock. 

Share this post


Link to post
Share on other sites

[[59727,users]]

1 - Your comments always entertain me lol.

2 - (Cause I think this will be something you're stuck looking at? And it might help you find it?) If you notice, the bug seems to be related to his proximity to the tower, and possibly as the apprentice that built it? But as soon as he revived and his body was away from the tower, it started doing damage again. Once get got back near it, it stopped doing damage again?

Share this post


Link to post
Share on other sites

Also they dont attack flying enemies..... that has to be a bug i know multiple towers that are not attacking enemies

Share this post


Link to post
Share on other sites


@mordyo quote:

Also they dont attack flying enemies..... that has to be a bug i know multiple towers that are not attacking enemies

Flamethrowers have never attacked flying enemies.

Share this post


Link to post
Share on other sites

xArcAngel iamisom Good observation. I was running with Radiant Power, however, I didn't even get close enough to the towers so it takes effect thus...the shard might not even be the issue.

Share this post


Link to post
Share on other sites

A friend and I are testing this right now....we think it may be some interaction between photons and frosties because when he had the bug it happened when he was using frosties and photon nodes in the lanes like the video above. So far we are in a c1 unholy catacombs with a frosty in one lane and a photon node in another lane with a single lane not having either. So far we haven't seen it happen but I will update the post to see when it happens to see if it might happen due to the mob interaction with the beam defenses.

Share this post


Link to post
Share on other sites

I'm getting it on maps with nothing but flamers, barricades and skyguards.


Though in my case, no flame is coming out either. they're just standing there doing the animation.

Share this post


Link to post
Share on other sites

In his video the Flamers stopped doing dmg on the boss at the exact moment he got damaged by the boss aura the first time.

Share this post


Link to post
Share on other sites

I was actually going to post the bug report 2 days ago but keep forgetting .. i noticed it happening a few times..mainly on Greystone as well.. i keep my flames up on that little ledge near the sewers lock..


o1Lpl8I.jpg

Share this post


Link to post
Share on other sites

My friend and I have found one cause of it, though it doesn't explain why they stop mid wave...but if you switch the gear on the flamethrower..like swap medallions or remove it..they stop dealing damage. Like I said it doesn't explain why they stop dealing damage mid wave but it is one bug for them that has caused it.

Share this post


Link to post
Share on other sites

There is something odd, as soon as I move away from the tower one will say that it does less damage, but when  I approach the towers works correctly.

Share this post


Link to post
Share on other sites

just to add in what i notice when this bug occurs.

1. usually flamethrower is locked into a target when it isn't doing any damage. killing that target will fix the flamethrower.

2. seems to me it happens more often when you place the flamethrower in places that requires it to attack something either at a higher or lower elevation than itself.

3. something about the summoner mobs that triggers this more often when it is left summoning for a extended period of time in a lane with flamethrower

Share this post


Link to post
Share on other sites

This is happening to Obelisk's max appeasement flamethrower - I only noticed it against Siege Roller when it was suddenly doing no damage but was hitting him in the usual sweet spot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...