Jump to content
Sign in to follow this  
Alderis

Bug: Lavamancer Skill Sphere 'Tectonic Breaker' does not work

Recommended Posts

As the title states, the lavamancer skill sphere 'Tectonic Breaker' does not work.

The skill sphere states: While Hardened, deal 100% Here Health as crushing Earth damage every 3rd primary attack. While Inflamed, deal 100% Hero Health as Fire damage every 3rd primary attack.

This effect simply does not trigger at all.


Steps to Reproduce:

1) Get lavamancer with Tectonic Breaker skill sphere. It is easier to see the bug if you have high hero health.

2) Activate Harden/Inflame ability.

3) With hardened/flame state active, attack a training dummy/enemy/boss and note that no attacks deal damage equal to or greater than your hero health in damage.

4) Remove Tectonic Breaker skill sphere.

5) repeat steps 2 & 3, noting that damage output is the same both with and without the Tectonic Breaker sphere.

Share this post


Link to post
Share on other sites

We looked into this and everything looks to be working fine. Maybe some confusion here in the fact that it adds another damage instance and does not change the actual damage of the attack.

Share this post


Link to post
Share on other sites


@Ice quote:

We looked into this and everything looks to be working fine. Maybe some confusion here in the fact that it adds another damage instance and does not change the actual damage of the attack.

When will the horrible lag that appears when multiple people build towers be fixed?

Share this post


Link to post
Share on other sites

That's a much bigger issue however if it were possible to get a video(youtube, dropbox, google) of that happening would be awesome to help narrow down the cause since its not a common issue. Also along with information like, who were all playing, on what server region are you playing on, and does everyone get it and how horrible is the lag and is the lag graphical(poor FPS) or network looking(warping, delayed response). Get all that lovely information and send it to logs trendyent .com please and poke me with a message after you do. :)

Share this post


Link to post
Share on other sites

[[5896,users]]

I doubt I'll be able to record it due to not having the time to search for the cause of this lag... But last time I experienced it, I replaced someones serenity auras on a map (because their monk was ill-geared at the time), and it was 100% network issue. Ping and FPS remained consistant. Was simply delayed responses and warping.

[[56296,users]]

I've seen a lot of people mention this bug... But I am yet to experience it. Keep in mind that harden/inflame are a temporary buff rather than real stances unfortunately... and that it procs on the 3rd hit (I believe the uppercut?) of the lavamancers normaly 5-hit combo.

If you have the base lvl 50 HP, that should be a little shy of 19k magic damage (should be the random purple number mixed in with the white ones). If you have the soft cap 15 points, it should be a little over 27k. People have also mentioned issues with the interaction of this sphere and the shield one? I use both and have no issue with either.

Share this post


Link to post
Share on other sites

This is working correctly.

However, it's a limited buff. Depending on when in your attack chain you activate it, will determine how many of these show up.

With a fist or sword equipped, you'll see 4-5 attacks.  With a hammer you only see 3 (I have yet to see 4).

I don't personally use this sphere with my melee based lavamancer.

Share this post


Link to post
Share on other sites

I actually experienced this bug alot too. But i also experienced that it works (so i know what it looks like and that you need to attack in the time interval while the Harden/Inflame buff is active), it is definitiv a bug which exists. It has the same properties like the bug for the Let's Rock sphere.

If you equip the sphere Tectonic Breaker the lavamancer it should increase the damage by 100% of the Hero Health as fire or earth damage. This is sometimes not the case if you enter a map or enter the tavern. I don't know the cause of this one, it happens randomly. (while wearing the sphere)

It always is not generating extra damage if you de-equip the sphere and re-equip the sphere and then switch between Harden and Inflame mode and attacking.

steps to reproduce:

- equip the lavamancer with the Tectonic Breaker sphere

- use the Harden / Inflame skill and attack, notice how the damage appears

- de-equip and re-equip the Let's Rock sphere

- use the Harden / Inflame skill and attack, notice how no damage appears


Expected result:

The sphere should work even after re-equiping it.


I think this bug is probably also influencing more spheres then just Tectonic breaker and Let's Rock.

It also seems to stay until you switch the character again.

Share this post


Link to post
Share on other sites

Something else i noticed, sometimes i can't get it to work at all, however i try it, by switching chars, or restarting the game or taking the hero of the deck out and in again. It is really strange but right now the skill does not proc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...