Jump to content
Sign in to follow this  
deathbunny

iPWR 1 drops in nightmare maps

Recommended Posts

as we just found out  in almost every nightmare mode  espacially nm2 -4 the gear drop isnt higher than  iPWR 1, it tends to happen in liferoot forest

kind  regard deathbunny

Share this post


Link to post
Share on other sites

yeah i can report this too, just did siphon site d, nm4 on defense, lowered required ipwr to 600, private room, all the loot was ipwr 1

Share this post


Link to post
Share on other sites

+1 to the list, Throne Room on NM4 also gets this issue.

Also had the issue on the Liferoot Forest. Using a Gunwitch, Huntress, or Abyss Lord. But the gunwitch was present in all that I attempted while trying to gear her.

Share this post


Link to post
Share on other sites

I had it on both ruin maps in nm4 defense.

I guess its a game browser related bug, since the only changes to the maps were the new names of the gamemode defense.


I hope that trendy will find the problem soon

Share this post


Link to post
Share on other sites

seems to me like a sync problem with playverse

the problem is if you have this all your defense is 30% weaker and gets no hero bonus applied like explosive arrow or idle flow or the the barricade health sphere you have to reubild it

a restart of the game fixed it for a while

but today it happened again

nm4 throne room campaign

well i found it in the patchnotes

On occasion, loot data for a map will not load so all loot dropped will be of iPower 1. This can also affect Victory Chest. We’re currently investigating.

Share this post


Link to post
Share on other sites

i never got an update yet, maybe it will be there after i wake up later, i hope so, so tired of wasting time building up a map only to find out all thegear is lv 1 x.x

Share this post


Link to post
Share on other sites

I found something interesting related to the glitch it always happens to me when i use the scavengers collect all button and when i never used the button and instead used the collect one at a time i never seen it come up but this is on consul so the servarity of the glitch can spread out more on computer depending on the line or lines of code its infecting

Share this post


Link to post
Share on other sites

Yo,

Yeah, the "fix" was released on PC on Tuesday and will be released this upcoming Tuesday on P4 (assuming sony submissions go through). It was a known issue going into the release that I couldn't convince folks to hold the release for. Which I guess is a good thing, cause if I had my way we wouldn't release jack cause stuff is always broken. If you guys think the game is buggy now you should see this crap when QA gets its.

Share this post


Link to post
Share on other sites

Well its a good thing to know a head of time so u can prepair a proper amount effort to track the problem quickly gj and try not to let ur team get too distracted by all the negitivity its hard enough to write perfict working code

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...