Jump to content
Sign in to follow this  
kg4q

The ++ Problem

Recommended Posts

Hello Fellow Defenders

so this is a problem from along time in the Website idk if there is anyone repported it Before me

its the ++ wich is when you write the title of your thread ult++ for sale or something like that then you click on the thread the ++ doesn't appear

Like this pic for Example :

IxmiATn.png

as you can see there is no ++

hope you can fix this problem and thx :)


Share this post


Link to post
Share on other sites


@kg4q quote:so this is a problem from along time in the Website idk if there is anyone repported it Before me

I noticed this back when the Duxter forum downgrade happened.  There are more symbols missing than just the +, although I don't recall offhand what they were.

At the time the response was "it was a custom font and the guy that made it is gone now."

Share this post


Link to post
Share on other sites


@Draco18s quote:


@kg4q quote:so this is a problem from along time in the Website idk if there is anyone repported it Before me

I noticed this back when the Duxter forum downgrade happened.  There are more symbols missing than just the +, although I don't recall offhand what they were.

At the time the response was "it was a custom font and the guy that made it is gone now."

why didn't they get another guy ?

Share this post


Link to post
Share on other sites

Because 10 minutes of creating fonts is just too hard for our poor helpless friends at Duxter. Doing real work would be too hard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...