Jump to content
Sign in to follow this  
ThoronBlitz

[Resolved] Loot Test Error 5008

Recommended Posts

just got the email, followed the instructions, and cant join the game. Anyone else suffering from this? I tried changing the region, but i get the same error for all of them (only ones available are Asia Pacific, EU, US east, and default)  but i still cant join! i reset steam, the game, and still nothing! 

Share this post


Link to post
Share on other sites

im guessing its the servers that aren't ready yet? the side window that opens with the game now says "PlayVerse QuickMatch Failed with Exception: Failed calling web method with error code: 0 from URL: GameVersionNotAvailableExeption, the server said : 5008 : Game version is obsolete or not available. Please try again in a few minutes..."

hitting play, and play private gives the same message.

Share this post


Link to post
Share on other sites

i heard (from another post) that the scavenger was going to hold on to items.pets for us to use, i hope they dont vanish! (since the guy holds them for a certain amount of time!)

Share this post


Link to post
Share on other sites


@ThoronBlitz quote:

i heard (from another post) that the scavenger was going to hold on to items.pets for us to use, i hope they dont vanish! (since the guy holds them for a certain amount of time!)

i know, i also made a threat about that... cause i lost it this week damnit

the scavenger just hates pets at the moment

Share this post


Link to post
Share on other sites

guess we'll have to wait a while until the servers for the testing are up and running! (hopefully we don't loose items that the scavenger is holding, again, IF hes holding onto anything!)

Share this post


Link to post
Share on other sites

We are in the middle of resolving the error. Thank you for bringing it to our attention.

An hour or two from now it should be resolved for most.

Share this post


Link to post
Share on other sites


@Dani quote:

We are in the middle of resolving the error. Thank you for bringing it to our attention.

An hour or two from now it should be resolved for most.

I'm still getting this error at 3AM EST, about 5 hours after it was estimated to be fixed =/

Share this post


Link to post
Share on other sites


@✪Terron quote:

I can login to the testservers but not to the normal ones. error 5008. i hope it gets fixed if not i cant finish the monthly :(

whats happening with that is you have the loot build selected for your normal account.  in your normal account, go to properties>betas, and then opt out of betas.  it should update, then you should be able to play. 

Hope this helps


Share this post


Link to post
Share on other sites


@bigwillmcd quote:


@✪Terron quote:

I can login to the testservers but not to the normal ones. error 5008. i hope it gets fixed if not i cant finish the monthly :(

whats happening with that is you have the loot build selected for your normal account.  in your normal account, go to properties>betas, and then opt out of betas.  it should update, then you should be able to play. 

Hope this helps


ofc i changed to the normal servers. Here a link to my forum post my problem is explained a little bit better. https://dungeondefenders.com/2/topic/129027/error-5008-on-normal-servers?scrollTo=129027&page=7

Share this post


Link to post
Share on other sites

If you are trying to access a login other then the one that you updated for the test server you have to go back into the beta properties and opt out of the beta's it will then update Dungeon defenders again a 600 mb update and you will be able to play on the normal server again on your normal account.  


When you update for the loot test ... you then need to undo the update in order to play on the normal servers. 

Share this post


Link to post
Share on other sites

Nobody should be getting this error if all the steps were followed correctly.

So folks getting the error should double check each of the steps again.

Make sure you are using a new Steam account. Make sure you have DD2 "purchased" on the new Steam account. Make sure that the 64bit ID you sent in was for the correct account. If you have received a confirmation email, make sure you follow the final steps.

If you haven't got an email yet, then please be patient - another wave is going out today.

Share this post


Link to post
Share on other sites

Remember that Dani is putting in each of your names individually into the test group and setting up your accounts single handily so it takes a bit of time. Just be patient I'm sure Dani will get to each of your guys's accounts eventually :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...