Jump to content
Sign in to follow this  
betto9000

I lost the progress of my monthly pet

Recommended Posts

The were a problem with the server, people had locked the monthly pet reward (we had the complete the campaing mode) and we werent able to play.


i restarted the game, and only can play on "private", but.... I lost the progress of my monthly pet, now I have 0/80, 0/15, 0/75!!


I had >50/80,15/15 and 28/75!

Share this post


Link to post
Share on other sites

same.  first said play campaign to unlock monthly mission (i have 5 50's), restarted now shows 0 progress.  Also, about a 1/3 of my upgraded equipment had points reset or something.  Sword all of a sudden showed +33 unspent points.  You guys might want to check to see if any of yours reset also.

@betto9000 quote:

The were a problem with the server, people had locked the monthly pet reward (we had the complete the campaing mode) and we werent able to play.


i restarted the game, and only can play on "private", but.... I lost the progress of my monthly pet, now I have 0/80, 0/15, 0/75!!


I had >50/80,15/15 and 28/75!


Share this post


Link to post
Share on other sites

Hi all, sorry you seem to be having issues.

Does the data still not show up or did it load?

If you are still having issues, please send a ticket to Customer Support, here.

Share this post


Link to post
Share on other sites


@chesticles quote:

Hi all, sorry you seem to be having issues.

Does the data still not show up or did it load?

If you are still having issues, please send a ticket to Customer Support, here.

Same, all the progress lost!

Share this post


Link to post
Share on other sites

To add to what I wrote below, it also seems that ogre kills and such are now not updating the monthly on top of the progress being wiped out. EDIT:  wasn't adding to wiped progress last night, today it is.  Still a ton of previous progress wiped.

@nmeofdst8 quote:

same.  first said play campaign to unlock monthly mission (i have 5 50's), restarted now shows 0 progress.  Also, about a 1/3 of my upgraded equipment had points reset or something.  Sword all of a sudden showed +33 unspent points.  You guys might want to check to see if any of yours reset also.


Share this post


Link to post
Share on other sites

okay...i see Trendy responding to posts left and right but this one (like every other post I've made) gets completely ignored.  This is a pretty significant Bug with a time constraint but Trendy hasn't bothered to comment on it like they have other threads.  Post is from 12th.  Can we get some Trendy feedback on this please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...