Jump to content
Sign in to follow this  
rabidgonk

Endless loading screen this morning

Recommended Posts

Good morning,


I figured I would post this here since people have hijacked an old matchmaking server error thread in general.

I have been unable to log in all morning.  I get through initializing game resources.  Then it says searching for session and goes black.  I am stuck with the endless loading screen.  I've left it running for 20 minutes at most before closing the window.

I have tried this on multiple computers  (my gaming desktop, and my work laptop).  I have tried this from multiple locations.  I have rebooted each machine.   Still no luck.

Both of these computers are running Windows 10 which was updated last night.  Since it is Windows 10, disabling updates is actually not an option anymore. :)

This has been going on for at least 3 hours.  But from what I can gather in the forums, it has been several hours longer than that.

UPDATE:

I was able to get in once.  Sat around in social tavern for a while.  Then jumped in to a map and did an xp run for an alt.  Went to leave group afterwards and get stuck in the endless loading screen again trying to return to the social tavern.

Now I am not able to log in again.

Zippity yay.

Share this post


Link to post
Share on other sites

Yup.  It's been several hours now with a ton of people not getting through. WHat bothers me most is no updates from the devs on what is happening and why in that time.

Share this post


Link to post
Share on other sites

It is intermittent to for me.   I have to try about 10 times then I get in.  Quite obnoxious.


Share this post


Link to post
Share on other sites

Seems like this problems been going on for hours.. I tried around 7:30 am EST and got in once after like 15 tries..  And now (around noon EST) and no luck after about 10 tries... Hopefully this gets fixed soon...

Share this post


Link to post
Share on other sites

Same thing here... Feeling lucky when a background image appears for me, cause when the screen gets black I know I'm in the void...

Share this post


Link to post
Share on other sites

Same here, since yesterday evening (with Windows 7).

I have to repear cache game with steam each time, then it download1 file (224 bites), and i can go in the game.

Good luck !

Share this post


Link to post
Share on other sites

I officially need my fix, it's been 10hrs since I've been able to play. I was finally able to get in tavern, but now I can't start a game. 

Share this post


Link to post
Share on other sites

It's like throwing a dice. Sometimes i get lucky. Just played a game > returned to tavern > went for another round > no luck this time :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...