Jump to content
Sign in to follow this  
wuschel72

Forward move bug

Recommended Posts

Hello

I had this bug 2 times. It loaded me into the map and i walked forward without pushing something.... i could toggle it off with "esc" and resetting it with pressing "esc+W"

Share this post


Link to post
Share on other sites

I've noticed something like this happening, have you been able to reproduce this bug? have you reported to the tavern keeper? squire_small.png

Share this post


Link to post
Share on other sites


[[43252,users]] quote:

I've noticed something like this happening, have you been able to reproduce this bug? have you reported to the tavern keeper? squire_small.png

Mostly on the same map... but i'll report to the keeper :) Maybe from pressing W while loading or something like that

Share this post


Link to post
Share on other sites

It happens if you are holding a key while loading/before loading. You can do any direction and it will work every time. To fix it all you have to do is press that key again once loaded into the map.

Share this post


Link to post
Share on other sites


[[55766,users]] quote:

It happens if you are holding a key while loading/before loading. You can do any direction and it will work every time. To fix it all you have to do is press that key again once loaded into the map.

This. A friend of me has it all the time, when he runs in tavern and i start a map

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...