Jump to content
Sign in to follow this  
AussieMark

Patch 1 Bug: Getting stuck with invisible enemies?

Recommended Posts

Happened a few times recently.

basically the enemy counter says 5-or 10 but there are absolutely no red dots on the mini map. Wait 5-10 minutes but still nothing. I noticed if enemies HAVE spawned and are stuck on the map they will auto die over time but not if they are invisible or never spawned to begin with.4C04B952DF615D30D2CFA517F5FBA73736DE2311


Screenshot

Share this post


Link to post
Share on other sites

Have you reported to the Tavern Keeper? were you 20-25? 25+? 25++?

Share this post


Link to post
Share on other sites


[[55673,users]] quote:

25++

Nope just posted here :). Dont need to double up i figure.

Over reporting a bug is never bad if it's actually a bug

Share this post


Link to post
Share on other sites

Has this happened to you on other maps? I have had a Wyvern fly way off the map before on Ramparts. I wonder if you had 6 of them do that.

Share this post


Link to post
Share on other sites

I had the same, 6 enemys left and no red dot nor an enemy on map. And it was on the same map as the on the screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...